# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/[\'\"](.*)[\'\"]\s*=>\s*(.*),*\s/$2\t\t\t\t\t\t=> __('$1', 'default'),\n/gm;t' <<< "'Default - Auto' => '',
'Cover' => 'cover',
'Contain' => 'contain', "