$re = '/[\'\"](.*)[\'\"]\s*=>\s*(.*),*\s/m';
$str = '\'Default - Auto\' => \'\',
\'Cover\' => \'cover\',
\'Contain\' => \'contain\', ';
$subst = "$2\t\t\t\t\t\t=> __('$1', 'default'),\n";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;