#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)[\'\"](.*)[\'\"]\s*=>\s*(.*),*\s"
Local $sString = "'Default - Auto' => '', " & @CRLF & _
" 'Cover' => 'cover', " & @CRLF & _
" 'Contain' => 'contain', "
Local $sSubst = "$2\t\t\t\t\t\t=> __('$1', 'default'),\n"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)