#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(<a href=".*(/media/video/\d+/)"*[^>]*>([^<]+)</a>)"
Local $sString = "<div class="videoTitle"><a href="/media/video/1234/" title='ddd "da"'>" & @CRLF & _
"bla lba" & @CRLF & _
"</a></div>"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)