$re = '/((?:[\u0600-\u06ff])*(?:\u0639\u0645|\u0636)(?:[\u0600-\u06ff])*)/i';
$str = ' إيجاد رابط ضمن أفراد الفريق
العمل الجماعي';
$subst = "<i>$1</i>";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;