# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/((?:[\u0600-\u06ff])*(?:\u0639\u0645|\u0636)(?:[\u0600-\u06ff])*)/<i>$1<\/i>/gi;t' <<< " إيجاد رابط ضمن أفراد الفريق
العمل الجماعي"