#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?i)((?:[\u0600-\u06ff])*(?:\u0639\u0645|\u0636)(?:[\u0600-\u06ff])*)"
Local $sString = " إيجاد رابط ضمن أفراد الفريق " & @CRLF & _
"العمل الجماعي"
Local $sSubst = "<i>$1</i>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)