package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[\"\'\\]`)
var str = `"hello"
'); WHERE 1=1 --
\"`
var substitution = "\\\0"
fmt.Println(re.ReplaceAllString(str, substitution))
}