using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"[\""\'\\]";
string substitution = @"\\\0";
string input = @"""hello""
'); WHERE 1=1 --
\""";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}