#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?im)({\n\s*)(?:[^}{]*)(\n\s*{)"
Local $sString = "" & @CRLF & _
"" & @CRLF & _
"{" & @CRLF & _
"" & @CRLF & _
""origin" "887 -100 128"" & @CRLF & _
"" & @CRLF & _
""texture" "{gargstomp"" & @CRLF & _
"" & @CRLF & _
""classname" "infodecal"" & @CRLF & _
"" & @CRLF & _
"}" & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
""
Local $sSubst = "\1 \2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)