import Foundation
let pattern = #"\nREM\s*"#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"""
Erzeugt einen textlichen Hinweis für den Fall, dass eine sekundäre Mengenangabe
REM durchgeführt wurde und dabei die zulässigen Toleranzen überschritten wurden
REM [task=29261]
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #""#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)