using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\nREM\s*";
string substitution = @"";
string input = @"Erzeugt einen textlichen Hinweis für den Fall, dass eine sekundäre Mengenangabe
REM durchgeführt wurde und dabei die zulässigen Toleranzen überschritten wurden
REM [task=29261]";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}