package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\nREM\s*`)
var str = `Erzeugt einen textlichen Hinweis für den Fall, dass eine sekundäre Mengenangabe
REM durchgeführt wurde und dabei die zulässigen Toleranzen überschritten wurden
REM [task=29261]`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}