# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/\nREM\s*//g;t' <<< "Erzeugt einen textlichen Hinweis für den Fall, dass eine sekundäre Mengenangabe
REM durchgeführt wurde und dabei die zulässigen Toleranzen überschritten wurden
REM [task=29261]"