re = /\nREM\s*/
str = 'Erzeugt einen textlichen Hinweis für den Fall, dass eine sekundäre Mengenangabe
REM durchgeführt wurde und dabei die zulässigen Toleranzen überschritten wurden
REM [task=29261]'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result