#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "\nREM\s*"
Local $sString = "Erzeugt einen textlichen Hinweis für den Fall, dass eine sekundäre Mengenangabe" & @CRLF & _
"REM durchgeführt wurde und dabei die zulässigen Toleranzen überschritten wurden" & @CRLF & _
"REM [task=29261]"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)