package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(?:<link[^>]+components/bitrix|(?:src|href)=\"/bitrix/(?:js|templates))`)
var str = `src="/bitrix/templates/1c-bitrix-new/images/vlogo.png"
src="/bitrix/templates/1c-bitrix-new/images/16.png"
src="/bitrix/js/main/core/core_db.min.js?14328132264928"
href="/bitrix/js/main/core/css/core_image.min.css?14293595955405"`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}