#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)(?:<link[^>]+components/bitrix|(?:src|href)=\"/bitrix/(?:js|templates))"
Local $sString = "src="/bitrix/templates/1c-bitrix-new/images/vlogo.png"" & @CRLF & _
"src="/bitrix/templates/1c-bitrix-new/images/16.png"" & @CRLF & _
"src="/bitrix/js/main/core/core_db.min.js?14328132264928"" & @CRLF & _
"href="/bitrix/js/main/core/css/core_image.min.css?14293595955405""
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")