#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(\b\w+\b) (\b\w+\b) (\b\w+\b)"
Local $sString = "aaa bbb ccc"
Local $sSubst = "\U\1\U\2\U\3"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)