package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\( \( '1' = '1' \) \) AND \( \((?:eQFetchRule[ ]*=[ ]*'(?:[a-zA-Z0-9\.]+):(?:[A-Za-z0-9]+)\(([A-Za-z0-9_]+)\)'[ ]*[or]*[ ]*)+\) \)`)
var str = `( ( '1' = '1' ) ) AND ( (eQFetchRule = 'com.eq.chris.helloworld.fetchFunctionTable:RESULT(LOV__Management)' or eQFetchRule = 'com.eq.chris.helloworld.fetchFunctionTable:RESULT(LOV__CAE__Load__Geometry)' ) )`
var substitution = "\1 \2"
fmt.Println(re.ReplaceAllString(str, substitution))
}