# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/\( \( '1' = '1' \) \) AND \( \((?:eQFetchRule[ ]*=[ ]*'(?:[a-zA-Z0-9\.]+):(?:[A-Za-z0-9]+)\(([A-Za-z0-9_]+)\)'[ ]*[or]*[ ]*)+\) \)/\1 \2/g;t' <<< "( ( '1' = '1' ) ) AND ( (eQFetchRule = 'com.eq.chris.helloworld.fetchFunctionTable:RESULT(LOV__Management)' or eQFetchRule = 'com.eq.chris.helloworld.fetchFunctionTable:RESULT(LOV__CAE__Load__Geometry)' ) )"