use strict;
my $str = '<w:p w14:paraId="10B783DF" w14:textId="583D4857" w:rsidR="00E12D7A" w:rsidRDefault="00E12D7A" w:rsidP="0029638C"><w:pPr><w:rPr><w:rFonts w:ascii="HelveticaNeueLT Pro 45 Lt" w:hAnsi="HelveticaNeueLT Pro 45 Lt" w:cs="HelveticaNeue"/><w:b/><w:bCs/><w:lang w:val="en-GB"/></w:rPr></w:pPr><w:r w:rsidRPr="00E12D7A"><w:rPr><w:rFonts w:ascii="HelveticaNeueLT Pro 45 Lt" w:hAnsi="HelveticaNeueLT Pro 45 Lt" w:cs="HelveticaNeue"/><w:b/><w:bCs/><w:lang w:val="en-GB"/></w:rPr><w:t></w:t></w:r><w:bookmarkStart w:id="0" w:name="_GoBack"/><w:bookmarkEnd w:id="0"/></w:p><w:p w14:paraId="10B783DF" w14:textId="583D4857" w:rsidR="00E12D7A" w:rsidRDefault="00E12D7A" w:rsidP="0029638C"><w:pPr><w:rPr><w:rFonts w:ascii="HelveticaNeueLT Pro 45 Lt" w:hAnsi="HelveticaNeueLT Pro 45 Lt" w:cs="HelveticaNeue"/><w:b/><w:bCs/><w:lang w:val="en-GB"/></w:rPr></w:pPr><w:r w:rsidRPr="00E12D7A"><w:rPr><w:rFonts w:ascii="HelveticaNeueLT Pro 45 Lt" w:hAnsi="HelveticaNeueLT Pro 45 Lt" w:cs="HelveticaNeue"/><w:b/><w:bCs/><w:lang w:val="en-GB"/></w:rPr><w:t>[TICKET_LIST]</w:t></w:r><w:bookmarkStart w:id="0" w:name="_GoBack"/><w:bookmarkEnd w:id="0"/></w:p><w:p w14:paraId="10B783DF" w14:textId="583D4857" w:rsidR="00E12D7A" w:rsidRDefault="00E12D7A" w:rsidP="0029638C"><w:pPr><w:rPr><w:rFonts w:ascii="HelveticaNeueLT Pro 45 Lt" w:hAnsi="HelveticaNeueLT Pro 45 Lt" w:cs="HelveticaNeue"/><w:b/><w:bCs/><w:lang w:val="en-GB"/></w:rPr></w:pPr><w:r w:rsidRPr="00E12D7A"><w:rPr><w:rFonts w:ascii="HelveticaNeueLT Pro 45 Lt" w:hAnsi="HelveticaNeueLT Pro 45 Lt" w:cs="HelveticaNeue"/><w:b/><w:bCs/><w:lang w:val="en-GB"/></w:rPr><w:t></w:t></w:r><w:bookmarkStart w:id="0" w:name="_GoBack"/><w:bookmarkEnd w:id="0"/></w:p><w:p w14:paraId="10B783DF" w14:textId="583D4857" w:rsidR="00E12D7A" w:rsidRDefault="00E12D7A" w:rsidP="0029638C"><w:pPr><w:rPr><w:rFonts w:ascii="HelveticaNeueLT Pro 45 Lt" w:hAnsi="HelveticaNeueLT Pro 45 Lt" w:cs="HelveticaNeue"/><w:b/><w:bCs/><w:lang w:val="en-GB"/></w:rPr></w:pPr><w:r w:rsidRPr="00E12D7A"><w:rPr><w:rFonts w:ascii="HelveticaNeueLT Pro 45 Lt" w:hAnsi="HelveticaNeueLT Pro 45 Lt" w:cs="HelveticaNeue"/><w:b/><w:bCs/><w:lang w:val="en-GB"/></w:rPr><w:t></w:t></w:r><w:bookmarkStart w:id="0" w:name="_GoBack"/><w:bookmarkEnd w:id="0"/></w:p>';
my $regex = qr/><w:p .*(?<=\[TICKET_LIST]).*<\/w:p></p;
if ( $str =~ /$regex/g ) {
print "Whole match is ${^MATCH} and its start/end positions can be obtained via \$-[0] and \$+[0]\n";
# print "Capture Group 1 is $1 and its start/end positions can be obtained via \$-[1] and \$+[1]\n";
# print "Capture Group 2 is $2 ... and so on\n";
}
# ${^POSTMATCH} and ${^PREMATCH} are also available with the use of '/p'
# Named capture groups can be called via $+{name}