const regex = /><w:p .*(?<=\[TICKET_LIST]).*<\/w:p></g;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('><w:p .*(?<=\\[TICKET_LIST]).*<\\\/w:p><', 'g')
const str = `<w:p w14:paraId="10B783DF" w14:textId="583D4857" w:rsidR="00E12D7A" w:rsidRDefault="00E12D7A" w:rsidP="0029638C"><w:pPr><w:rPr><w:rFonts w:ascii="HelveticaNeueLT Pro 45 Lt" w:hAnsi="HelveticaNeueLT Pro 45 Lt" w:cs="HelveticaNeue"/><w:b/><w:bCs/><w:lang w:val="en-GB"/></w:rPr></w:pPr><w:r w:rsidRPr="00E12D7A"><w:rPr><w:rFonts w:ascii="HelveticaNeueLT Pro 45 Lt" w:hAnsi="HelveticaNeueLT Pro 45 Lt" w:cs="HelveticaNeue"/><w:b/><w:bCs/><w:lang w:val="en-GB"/></w:rPr><w:t></w:t></w:r><w:bookmarkStart w:id="0" w:name="_GoBack"/><w:bookmarkEnd w:id="0"/></w:p><w:p w14:paraId="10B783DF" w14:textId="583D4857" w:rsidR="00E12D7A" w:rsidRDefault="00E12D7A" w:rsidP="0029638C"><w:pPr><w:rPr><w:rFonts w:ascii="HelveticaNeueLT Pro 45 Lt" w:hAnsi="HelveticaNeueLT Pro 45 Lt" w:cs="HelveticaNeue"/><w:b/><w:bCs/><w:lang w:val="en-GB"/></w:rPr></w:pPr><w:r w:rsidRPr="00E12D7A"><w:rPr><w:rFonts w:ascii="HelveticaNeueLT Pro 45 Lt" w:hAnsi="HelveticaNeueLT Pro 45 Lt" w:cs="HelveticaNeue"/><w:b/><w:bCs/><w:lang w:val="en-GB"/></w:rPr><w:t>[TICKET_LIST]</w:t></w:r><w:bookmarkStart w:id="0" w:name="_GoBack"/><w:bookmarkEnd w:id="0"/></w:p><w:p w14:paraId="10B783DF" w14:textId="583D4857" w:rsidR="00E12D7A" w:rsidRDefault="00E12D7A" w:rsidP="0029638C"><w:pPr><w:rPr><w:rFonts w:ascii="HelveticaNeueLT Pro 45 Lt" w:hAnsi="HelveticaNeueLT Pro 45 Lt" w:cs="HelveticaNeue"/><w:b/><w:bCs/><w:lang w:val="en-GB"/></w:rPr></w:pPr><w:r w:rsidRPr="00E12D7A"><w:rPr><w:rFonts w:ascii="HelveticaNeueLT Pro 45 Lt" w:hAnsi="HelveticaNeueLT Pro 45 Lt" w:cs="HelveticaNeue"/><w:b/><w:bCs/><w:lang w:val="en-GB"/></w:rPr><w:t></w:t></w:r><w:bookmarkStart w:id="0" w:name="_GoBack"/><w:bookmarkEnd w:id="0"/></w:p><w:p w14:paraId="10B783DF" w14:textId="583D4857" w:rsidR="00E12D7A" w:rsidRDefault="00E12D7A" w:rsidP="0029638C"><w:pPr><w:rPr><w:rFonts w:ascii="HelveticaNeueLT Pro 45 Lt" w:hAnsi="HelveticaNeueLT Pro 45 Lt" w:cs="HelveticaNeue"/><w:b/><w:bCs/><w:lang w:val="en-GB"/></w:rPr></w:pPr><w:r w:rsidRPr="00E12D7A"><w:rPr><w:rFonts w:ascii="HelveticaNeueLT Pro 45 Lt" w:hAnsi="HelveticaNeueLT Pro 45 Lt" w:cs="HelveticaNeue"/><w:b/><w:bCs/><w:lang w:val="en-GB"/></w:rPr><w:t></w:t></w:r><w:bookmarkStart w:id="0" w:name="_GoBack"/><w:bookmarkEnd w:id="0"/></w:p>`;
// Reset `lastIndex` if this regex is defined globally
// regex.lastIndex = 0;
let m;
while ((m = regex.exec(str)) !== null) {
// This is necessary to avoid infinite loops with zero-width matches
if (m.index === regex.lastIndex) {
regex.lastIndex++;
}
// The result can be accessed through the `m`-variable.
m.forEach((match, groupIndex) => {
console.log(`Found match, group ${groupIndex}: ${match}`);
});
}