#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "><w:p .*(?<=\[TICKET_LIST]).*<\/w:p><"
Local $sString = "<w:p w14:paraId="10B783DF" w14:textId="583D4857" w:rsidR="00E12D7A" w:rsidRDefault="00E12D7A" w:rsidP="0029638C"><w:pPr><w:rPr><w:rFonts w:ascii="HelveticaNeueLT Pro 45 Lt" w:hAnsi="HelveticaNeueLT Pro 45 Lt" w:cs="HelveticaNeue"/><w:b/><w:bCs/><w:lang w:val="en-GB"/></w:rPr></w:pPr><w:r w:rsidRPr="00E12D7A"><w:rPr><w:rFonts w:ascii="HelveticaNeueLT Pro 45 Lt" w:hAnsi="HelveticaNeueLT Pro 45 Lt" w:cs="HelveticaNeue"/><w:b/><w:bCs/><w:lang w:val="en-GB"/></w:rPr><w:t></w:t></w:r><w:bookmarkStart w:id="0" w:name="_GoBack"/><w:bookmarkEnd w:id="0"/></w:p><w:p w14:paraId="10B783DF" w14:textId="583D4857" w:rsidR="00E12D7A" w:rsidRDefault="00E12D7A" w:rsidP="0029638C"><w:pPr><w:rPr><w:rFonts w:ascii="HelveticaNeueLT Pro 45 Lt" w:hAnsi="HelveticaNeueLT Pro 45 Lt" w:cs="HelveticaNeue"/><w:b/><w:bCs/><w:lang w:val="en-GB"/></w:rPr></w:pPr><w:r w:rsidRPr="00E12D7A"><w:rPr><w:rFonts w:ascii="HelveticaNeueLT Pro 45 Lt" w:hAnsi="HelveticaNeueLT Pro 45 Lt" w:cs="HelveticaNeue"/><w:b/><w:bCs/><w:lang w:val="en-GB"/></w:rPr><w:t>[TICKET_LIST]</w:t></w:r><w:bookmarkStart w:id="0" w:name="_GoBack"/><w:bookmarkEnd w:id="0"/></w:p><w:p w14:paraId="10B783DF" w14:textId="583D4857" w:rsidR="00E12D7A" w:rsidRDefault="00E12D7A" w:rsidP="0029638C"><w:pPr><w:rPr><w:rFonts w:ascii="HelveticaNeueLT Pro 45 Lt" w:hAnsi="HelveticaNeueLT Pro 45 Lt" w:cs="HelveticaNeue"/><w:b/><w:bCs/><w:lang w:val="en-GB"/></w:rPr></w:pPr><w:r w:rsidRPr="00E12D7A"><w:rPr><w:rFonts w:ascii="HelveticaNeueLT Pro 45 Lt" w:hAnsi="HelveticaNeueLT Pro 45 Lt" w:cs="HelveticaNeue"/><w:b/><w:bCs/><w:lang w:val="en-GB"/></w:rPr><w:t></w:t></w:r><w:bookmarkStart w:id="0" w:name="_GoBack"/><w:bookmarkEnd w:id="0"/></w:p><w:p w14:paraId="10B783DF" w14:textId="583D4857" w:rsidR="00E12D7A" w:rsidRDefault="00E12D7A" w:rsidP="0029638C"><w:pPr><w:rPr><w:rFonts w:ascii="HelveticaNeueLT Pro 45 Lt" w:hAnsi="HelveticaNeueLT Pro 45 Lt" w:cs="HelveticaNeue"/><w:b/><w:bCs/><w:lang w:val="en-GB"/></w:rPr></w:pPr><w:r w:rsidRPr="00E12D7A"><w:rPr><w:rFonts w:ascii="HelveticaNeueLT Pro 45 Lt" w:hAnsi="HelveticaNeueLT Pro 45 Lt" w:cs="HelveticaNeue"/><w:b/><w:bCs/><w:lang w:val="en-GB"/></w:rPr><w:t></w:t></w:r><w:bookmarkStart w:id="0" w:name="_GoBack"/><w:bookmarkEnd w:id="0"/></w:p>"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")