using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"><w:p .*(?<=\[TICKET_LIST]).*<\/w:p><";
string input = @"<w:p w14:paraId=""10B783DF"" w14:textId=""583D4857"" w:rsidR=""00E12D7A"" w:rsidRDefault=""00E12D7A"" w:rsidP=""0029638C""><w:pPr><w:rPr><w:rFonts w:ascii=""HelveticaNeueLT Pro 45 Lt"" w:hAnsi=""HelveticaNeueLT Pro 45 Lt"" w:cs=""HelveticaNeue""/><w:b/><w:bCs/><w:lang w:val=""en-GB""/></w:rPr></w:pPr><w:r w:rsidRPr=""00E12D7A""><w:rPr><w:rFonts w:ascii=""HelveticaNeueLT Pro 45 Lt"" w:hAnsi=""HelveticaNeueLT Pro 45 Lt"" w:cs=""HelveticaNeue""/><w:b/><w:bCs/><w:lang w:val=""en-GB""/></w:rPr><w:t></w:t></w:r><w:bookmarkStart w:id=""0"" w:name=""_GoBack""/><w:bookmarkEnd w:id=""0""/></w:p><w:p w14:paraId=""10B783DF"" w14:textId=""583D4857"" w:rsidR=""00E12D7A"" w:rsidRDefault=""00E12D7A"" w:rsidP=""0029638C""><w:pPr><w:rPr><w:rFonts w:ascii=""HelveticaNeueLT Pro 45 Lt"" w:hAnsi=""HelveticaNeueLT Pro 45 Lt"" w:cs=""HelveticaNeue""/><w:b/><w:bCs/><w:lang w:val=""en-GB""/></w:rPr></w:pPr><w:r w:rsidRPr=""00E12D7A""><w:rPr><w:rFonts w:ascii=""HelveticaNeueLT Pro 45 Lt"" w:hAnsi=""HelveticaNeueLT Pro 45 Lt"" w:cs=""HelveticaNeue""/><w:b/><w:bCs/><w:lang w:val=""en-GB""/></w:rPr><w:t>[TICKET_LIST]</w:t></w:r><w:bookmarkStart w:id=""0"" w:name=""_GoBack""/><w:bookmarkEnd w:id=""0""/></w:p><w:p w14:paraId=""10B783DF"" w14:textId=""583D4857"" w:rsidR=""00E12D7A"" w:rsidRDefault=""00E12D7A"" w:rsidP=""0029638C""><w:pPr><w:rPr><w:rFonts w:ascii=""HelveticaNeueLT Pro 45 Lt"" w:hAnsi=""HelveticaNeueLT Pro 45 Lt"" w:cs=""HelveticaNeue""/><w:b/><w:bCs/><w:lang w:val=""en-GB""/></w:rPr></w:pPr><w:r w:rsidRPr=""00E12D7A""><w:rPr><w:rFonts w:ascii=""HelveticaNeueLT Pro 45 Lt"" w:hAnsi=""HelveticaNeueLT Pro 45 Lt"" w:cs=""HelveticaNeue""/><w:b/><w:bCs/><w:lang w:val=""en-GB""/></w:rPr><w:t></w:t></w:r><w:bookmarkStart w:id=""0"" w:name=""_GoBack""/><w:bookmarkEnd w:id=""0""/></w:p><w:p w14:paraId=""10B783DF"" w14:textId=""583D4857"" w:rsidR=""00E12D7A"" w:rsidRDefault=""00E12D7A"" w:rsidP=""0029638C""><w:pPr><w:rPr><w:rFonts w:ascii=""HelveticaNeueLT Pro 45 Lt"" w:hAnsi=""HelveticaNeueLT Pro 45 Lt"" w:cs=""HelveticaNeue""/><w:b/><w:bCs/><w:lang w:val=""en-GB""/></w:rPr></w:pPr><w:r w:rsidRPr=""00E12D7A""><w:rPr><w:rFonts w:ascii=""HelveticaNeueLT Pro 45 Lt"" w:hAnsi=""HelveticaNeueLT Pro 45 Lt"" w:cs=""HelveticaNeue""/><w:b/><w:bCs/><w:lang w:val=""en-GB""/></w:rPr><w:t></w:t></w:r><w:bookmarkStart w:id=""0"" w:name=""_GoBack""/><w:bookmarkEnd w:id=""0""/></w:p>";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}