package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(^[sife]+)(\=.*)`)
var str = `MEDAISOUP_LISTEN_IP=123.123.123
Mohannad=1
sife=2`
var substitution = "MEDAISOUP_LISTEN_IP=1111"
fmt.Println(re.ReplaceAllString(str, substitution))
}