re = /^(.+?)$/m
str = 'lt_subcontractor_stat
lt_subcontractor_stat_detail
outbound_inbound_stopfactor_report
comparison_stopratio_parcelratio_report
parcels_paid_twice
pickup_cost_per_parcel
delivery_cost_per_parcel
'
subst = '\'$1\','
result = str.gsub(re, subst)
# Print the result of the substitution
puts result