const regex = /^(.+?)$/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('^(.+?)$', 'gm')
const str = `lt_subcontractor_stat
lt_subcontractor_stat_detail
outbound_inbound_stopfactor_report
comparison_stopratio_parcelratio_report
parcels_paid_twice
pickup_cost_per_parcel
delivery_cost_per_parcel
`;
const subst = `'$1',`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);