$re = '/^(.+?)$/m';
$str = 'lt_subcontractor_stat
lt_subcontractor_stat_detail
outbound_inbound_stopfactor_report
comparison_stopratio_parcelratio_report
parcels_paid_twice
pickup_cost_per_parcel
delivery_cost_per_parcel
';
$subst = "'$1',";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;