use strict;
my $str = 'lt_subcontractor_stat
lt_subcontractor_stat_detail
outbound_inbound_stopfactor_report
comparison_stopratio_parcelratio_report
parcels_paid_twice
pickup_cost_per_parcel
delivery_cost_per_parcel
';
my $regex = qr/^(.+?)$/mp;
my $subst = '\'$1\',';
my $result = $str =~ s/$regex/$subst/rg;
print "The result of the substitution is' $result\n";