using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^(.+?)$";
string substitution = @"'$1',";
string input = @"lt_subcontractor_stat
lt_subcontractor_stat_detail
outbound_inbound_stopfactor_report
comparison_stopratio_parcelratio_report
parcels_paid_twice
pickup_cost_per_parcel
delivery_cost_per_parcel
";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}