import Foundation
let pattern = #"(\pL+)(\d+)"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"""
Форд23324
Форд23325
Форд23326
Форд23327
Форд23328
Форд23329
Форд23330
Форд23331
Форд23332
Форд23333
Форд23334
Форд23335
Форд23336
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"$1 $2"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)