package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(\pL+)(\d+)`)
var str = `Форд23324
Форд23325
Форд23326
Форд23327
Форд23328
Форд23329
Форд23330
Форд23331
Форд23332
Форд23333
Форд23334
Форд23335
Форд23336
`
var substitution = "$1 $2"
fmt.Println(re.ReplaceAllString(str, substitution))
}