package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\b[\(\d\s\)-]{8,}\b|(\d\s?){8,12}\b`)
var str = `0944 888 890/ 0903 126 233 | phon0944 888 890/ 0903888 890/ 0903 126 233 | phon0944 888 890/ 84 0903 126 233 | phongnguyen@huuphongplastic.vn/ thaongo@huuphongplastic.vn`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}