#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(")([^"]*)(")|(')([^']*)(')"
Local $sString = ""com s'ha fet?" 'El "milor" que es pot!'"
Local $sSubst = "\2\n\5"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)