re = /format\((.*), (.*), "(.*)", (.*)+\)/
str = 'mformat(ee_stri, sizeof(ee_stri), " %s (%d) po raz %d wygrał {b}/ws{/b}. I otrzymuje {b}%d Score i %d${/b} ", playerNick(script_ws[ winreed ]), script_ws[ winreed ], addPointEvent(script_ws[ winreed], stats_ws), score, kasy);
'
# Print the match result
str.match(re) do |match|
puts match.to_s
end