package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`format\((.*), (.*), "(.*)", (.*)+\)`)
var str = `mformat(ee_stri, sizeof(ee_stri), " %s (%d) po raz %d wygrał {b}/ws{/b}. I otrzymuje {b}%d Score i %d${/b} ", playerNick(script_ws[ winreed ]), script_ws[ winreed ], addPointEvent(script_ws[ winreed], stats_ws), score, kasy);
`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}