#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?i)<img.+src=[\'"](?P<src>.+?)[\'"].*>"
Local $sString = "<table><tr><td><img src='http://newstarget.com/wp-content/uploads/sites/43/2016/10/hillary9-168x95.jpg' width='168' height='95' /></td><td valign='top'>" & @CRLF & _
" Many of us have been wondering exactly how Hillary Clinton has been able to get away with her blatant, obvious corruption for so long now. Even though it’s well known that the federal government protects their own and the Democrats will go above and beyond to avoid condemning a member of their party, Hillary has […] </td></tr></table>" & @CRLF & _
" "
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")