$re = '/<img.*?src\s*=\s*("|\')(?P<source>.*?)\1.*?>/';
$str = '<img src="/images/stories/News/NEWS_11_01_13_2.jpg" alt="NEWS 11_01_13_2" width="100" height="67" style="margin: 0px; padding: 0px; float: none; border: none;">';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);