using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"<img.*?src\s*=\s*(""|')(?P<source>.*?)\1.*?>";
string input = @"<img src=""/images/stories/News/NEWS_11_01_13_2.jpg"" alt=""NEWS 11_01_13_2"" width=""100"" height=""67"" style=""margin: 0px; padding: 0px; float: none; border: none;"">";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}