$re = '/@andreijiroh\.uk\.eu\.org$|@andreijiroh\.eu\.org$|andreijiroh\.dev/m';
$str = 'webmaster@andreijiroh.eu.org
ajhalili2006@andreijiroh.uk.eu.org
admin@andreijiroh.dev';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;