#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)@andreijiroh\.uk\.eu\.org$|@andreijiroh\.eu\.org$|andreijiroh\.dev"
Local $sString = "webmaster@andreijiroh.eu.org" & @CRLF & _
"ajhalili2006@andreijiroh.uk.eu.org" & @CRLF & _
"admin@andreijiroh.dev"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)