const regex = new RegExp('abc', 'gm')
const str = `aababcbcd
http://www.python-kurs.eu/re.php
Erklärung für die einfache Suche`;
const subst = `\1 \2\t\3\t\4`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);