using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"abc";
string substitution = @"\1 \2\t\3\t\4";
string input = @"aababcbcd
http://www.python-kurs.eu/re.php
Erklärung für die einfache Suche";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}