# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/abc/\1 \2\t\3\t\4/gm;t' <<< "aababcbcd
http://www.python-kurs.eu/re.php
Erklärung für die einfache Suche"