package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)abc`)
var str = `aababcbcd
http://www.python-kurs.eu/re.php
Erklärung für die einfache Suche`
var substitution = "\1 \2\t\3\t\4"
fmt.Println(re.ReplaceAllString(str, substitution))
}