#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m).*\.(\w{1,})$|(.*)"
Local $sString = "/lib/kbd/console.trans/spacetoto " & @CRLF & _
"/lib/kbd/console.trans/spacetoto.txt" & @CRLF & _
"/lib/kbd/consoletrans/spacetoto" & @CRLF & _
"/lib/kbd/console.trans/space+toto" & @CRLF & _
"/integration/jenkins-IC-SLV4/workspace/RMIX_IMIR/trunk/.svn/entries"
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)