# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/.*\.(\w{1,})$|(.*)/$1/gm;t' <<< "/lib/kbd/console.trans/spacetoto
/lib/kbd/console.trans/spacetoto.txt
/lib/kbd/consoletrans/spacetoto
/lib/kbd/console.trans/space+toto
/integration/jenkins-IC-SLV4/workspace/RMIX_IMIR/trunk/.svn/entries"