package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`{.+}`)
var str = `Competing Titles {#competing-titles .unnumbered}
================
Why Does He Do That?: Inside the Minds of Angry and Controlling Men {#why-does-he-do-that-inside-the-minds-of-angry-and-controlling-men .unnumbered}`
var substitution = "\n"
fmt.Println(re.ReplaceAllString(str, substitution))
}