#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^((?:\w+\s?){1,12}).*"
Local $sString = "w1 w2 w3 w4 w5 w6 w7 w8 w9 w10 w11 w12. w13 w14 w15"
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)